<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-7"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-7", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.crossroadschronicle.com/local-news/search-and-rescue-whiteside" />
<meta name="description" content="The Glenville-Cashiers Rescue Squad had a busy weekend, rescuing a stranded hiker who fell off Whiteside Mountain and retrieving a dog who had been killed falling off the iconic mountain the week b" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_crossroadssidebarnetwork2"] = googletag.defineSlot("//116205717/CNI-Crossroadssidebarnetwork2", [300, 250], "js-dfp-tag-cni_crossroadssidebarnetwork2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_crossroadssidebar3"] = googletag.defineSlot("//116205717/CNI-Crossroadssidebar3", [300, 250], "js-dfp-tag-cni_crossroadssidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_crossroadssidebarnetwork1"] = googletag.defineSlot("//116205717/CNI-Crossroadssidebarnetwork1", [300, 250], "js-dfp-tag-cni_crossroadssidebarnetwork1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_crossroadssidebar2"] = googletag.defineSlot("//116205717/CNI-Crossroadssidebar2", [300, 250], "js-dfp-tag-cni_crossroadssidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_crossroadssidebar1"] = googletag.defineSlot("//116205717/CNI-Crossroadssidebar1", [300, 250], "js-dfp-tag-cni_crossroadssidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_crossroadsmarket"] = googletag.defineSlot("//116205717/CNI-Crossroadsmarket", [300, 100], "js-dfp-tag-cni_crossroadsmarket")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_crossroadspromo"] = googletag.defineSlot("//116205717/CNI-Crossroadspromo", [300, 100], "js-dfp-tag-cni_crossroadspromo")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_crossroadsfooter"] = googletag.defineSlot("//116205717/CNI-Crossroadsfooter", [728, 90], "js-dfp-tag-cni_crossroadsfooter")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_crossroadsmidhome2"] = googletag.defineSlot("//116205717/CNI-Crossroadsmidhome2", [300, 250], "js-dfp-tag-cni_crossroadsmidhome2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_crossroadsmidhome"] = googletag.defineSlot("//116205717/CNI-Crossroadsmidhome", [300, 250], "js-dfp-tag-cni_crossroadsmidhome")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_crossroadsleaderboard"] = googletag.defineSlot("//116205717/CNI-Crossroadsleaderboard", [[728, 90], [320, 50]], "js-dfp-tag-cni_crossroadsleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_crossroadsbanner"] = googletag.defineSlot("//116205717/CNI-Crossroadsbanner", [468, 60], "js-dfp-tag-cni_crossroadsbanner")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/crossroadschronicle.etypegoogle7.com/files/favicon-01.png" type="image/png" />
<link rel="revision" href="https://www.crossroadschronicle.com/local-news/search-and-rescue-whiteside" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Search and rescue on Whiteside | Crossroads Chronicle, Cashiers, North Carolina</title>
<link rel="stylesheet" media="all" href="/sites/crossroadschronicle.etypegoogle7.com/files/css/css__4mJWn3VlDWRtAg_3sf1I9KSxaIhhh5EPyUtNCmLew0.css" />
<link rel="stylesheet" media="all" href="/sites/crossroadschronicle.etypegoogle7.com/files/css/css_hg0g5woQ7S_9YiVm7naZFGCX6bZEpFT99wT0iyfWqcc.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/sites/crossroadschronicle.etypegoogle7.com/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->


</head>
<body class="path-node page-node-type-article crossroadschronicle">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">August 25, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-content19db4b1e-4212-4bb2-838b-bd6bd2325075">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://crossroadschronicle.newsbank.com/">Extended Search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/crossroadschronicle.etypegoogle7.com/files/banner_03.30.2016.png" alt="Crossroads Chronicle, Cashiers, North Carolina Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=sethgoldstrom%40nualumni.com&amp;Pub=3481&amp;PType=Tuckasegee3481NC163XcXRnljhG" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213277&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3481" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Crossroads%20ChronicleID613/default.aspx?PubID=3481" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="http://www.etypeservices.com/Crossroads%20ChronicleID613/" class="navbar-item">E-Edition</a>
                                                                                                        <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                        <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                    <a href="/opinion" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Opinion</a>
                                                    <a href="/videos" class="navbar-item" data-drupal-link-system-path="videos">Videos</a>
                                            
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersFranklin/Advertising/Advertiser/" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                    <a href="https://etypeservices.com/Crossroads%20ChronicleID613/default.aspx?PubID=3481" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/crossroadschronicle.etypegoogle7.com/files/banner_03.30.2016.png" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="http://www.etypeservices.com/Crossroads%20ChronicleID613/" class="navbar-item">E-Edition</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                                                                                                            <a href="/opinion" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Opinion</a>
                                                                                                                                                            <a href="/videos" class="navbar-item" data-drupal-link-system-path="videos">Videos</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersFranklin/Advertising/Advertiser/" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                                                                            <a href="https://etypeservices.com/Crossroads%20ChronicleID613/default.aspx?PubID=3481" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/CrossroadsChronicle/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a>

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div id="block-dfptagcnicrossroadsbanner" class="block block-dfp block-dfp-ad86cef8af-9d74-4b7c-a299-64d0df1aba16">
  
    
      <div id="js-dfp-tag-cni_crossroadsbanner">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_crossroadsbanner');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnicrossroadsleaderboard" class="block block-dfp block-dfp-ad5f6d8738-7b10-483a-a281-125506520be7">
  
    
      <div id="js-dfp-tag-cni_crossroadsleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_crossroadsleaderboard');
        });
    </script>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Search and rescue on Whiteside</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="2837" role="article" about="/local-news/search-and-rescue-whiteside" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full local news">

  <div id="google_translate_element"></div>

  
      <span property="schema:name" content="Search and rescue on Whiteside" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/user/16" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><a href="/user/83">Dan Brown</a> on Tuesday, August 18, 2020
          <span property="schema:dateCreated" content="2020-08-18T19:52:53+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
                                              <div class="image-container">
<div id="flexslider-1" class="flexslider optionset-default imagestyle-image-600-scale">
 
<ul class="slides">
    
<li>
      <img property="schema:image" src="/sites/crossroadschronicle.etypegoogle7.com/files/styles/image_600_scale/public/2020-08/8.19%20rescue%204.jpg?itok=k1ZBDiTE" width="780" height="600" alt="The red arrow indicates the place on the westernmost face of Whiteside Mountain where a hiker slipped and fell off the mountain while hiking." typeof="foaf:Image" class="image-style-image-600-scale" />



            <div class="flex-caption">The red arrow indicates the place on the westernmost face of Whiteside Mountain where a hiker slipped and fell off the mountain while hiking.</div>
    </li>
</ul>
</div>
</div>
                        <div class="field">The Glenville-Cashiers Rescue Squad had a busy weekend, rescuing a stranded hiker who fell off Whiteside Mountain and retrieving a dog who had been killed falling off the iconic mountain the week…</div>
            <div class="premium_message is-sans-serif"><p>Premium Content is available to subscribers only. Please login&nbsp;<strong><a href="/etype-login">here</a></strong>&nbsp;to access&nbsp;content or go<strong>&nbsp;<a href="https://etypeservices.com/Crossroads%20ChronicleID613/default.aspx?PubID=3481">here</a></strong>&nbsp;to purchase a subscription.<br />
&nbsp;</p>
</div>
          
                    </div>
</article>

  </div>
<div id="block-dfptagcnicrossroadsmidhome" class="block block-dfp block-dfp-ad2ab120b0-ed5c-41cf-83f8-b87987f62e7d">
  
    
      <div id="js-dfp-tag-cni_crossroadsmidhome">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_crossroadsmidhome');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnicrossroadsmidhome2" class="block block-dfp block-dfp-add345127b-e18a-4169-a059-5eef86ed51b2">
  
    
      <div id="js-dfp-tag-cni_crossroadsmidhome2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_crossroadsmidhome2');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnicrossroadsfooter" class="block block-dfp block-dfp-ad4536572c-1c5b-48e1-91f4-d97efa0dba9e">
  
    
      <div id="js-dfp-tag-cni_crossroadsfooter">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_crossroadsfooter');
        });
    </script>
</div>

  </div>

  </div>

        
        
              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-dfptagcnicrossroadspromo" class="block block-dfp block-dfp-ad467c5a22-dd73-46be-a52a-455138540c7e">
  
    
      <div id="js-dfp-tag-cni_crossroadspromo">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_crossroadspromo');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnicrossroadsmarket" class="block block-dfp block-dfp-adfd68b470-8706-4c1b-8a4f-2db15dd60007">
  
    
      <div id="js-dfp-tag-cni_crossroadsmarket">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_crossroadsmarket');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnicrossroadssidebar1" class="block block-dfp block-dfp-ad24207dd5-83ef-4ee8-8c4c-cdb6838351a8">
  
    
      <div id="js-dfp-tag-cni_crossroadssidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_crossroadssidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div><a href="https://etypeservices.com/Crossroads%20ChronicleID613" target="_blank" aria-label="Crossroads Chronicle, Cashiers, North Carolina e-Edition"><img src="https://etypeservices.com/LandingPageImages/Crossroads%20Chronicle/currentpg1.jpg" alt="Crossroads Chronicle, Cashiers, North Carolina e-Edition"></a></div>
<p><a href="https://etypeservices.com/Crossroads%20ChronicleID613" target="_blank" aria-label="Crossroads Chronicle, Cashiers, North Carolina e-Edition">Read Crossroads Chronicle, Cashiers, North Carolina</a></p>

  </div>
<div id="block-dfptagcnicrossroadssidebar2" class="block block-dfp block-dfp-adbd077d41-7006-414c-bed3-832e43e9cd13">
  
    
      <div id="js-dfp-tag-cni_crossroadssidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_crossroadssidebar2');
        });
    </script>
</div>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=116681" frameborder="0" scrolling="no" title="Weather Widget"></iframe>
  </div>
<div id="block-dfptagcnicrossroadssidebarnetwork1" class="block block-dfp block-dfp-ad766a4839-7e23-47cc-80de-4645bf5cf13f">
  
    
      <div id="js-dfp-tag-cni_crossroadssidebarnetwork1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_crossroadssidebarnetwork1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/local-news/end-era-cashiers" hreflang="en">The end of an era in Cashiers</a></li><li><a href="/local-news/fire-mountain-firefighters-quick-response-saves-trillium-home-total-destruction" hreflang="en">Fire on the mountain: Firefighters&#039; quick response saves Trillium home from total destruction</a></li><li><a href="/local-news/latest-week-covid-19-news-0" hreflang="en">The Latest: This week in COVID-19 news</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/local-news/end-era-cashiers" hreflang="en">The end of an era in Cashiers</a></li><li><a href="/regional-news/what-vote-impeach-means-politics-nc-how-so-jackson-rep-voted" hreflang="en">What the vote to impeach means to politics in NC; how so. Jackson rep voted</a></li><li><a href="/node/2703" hreflang="en">Mountain Homes 2020 | Vol.4 No.3</a></li></ul></div><br />
  </div>
<div id="block-dfptagcnicrossroadssidebar3" class="block block-dfp block-dfp-adeb361664-14fe-448b-8d03-7f6705aba878">
  
    
      <div id="js-dfp-tag-cni_crossroadssidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_crossroadssidebar3');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnicrossroadssidebarnetwork2" class="block block-dfp block-dfp-ada374ed69-8e1f-4bca-95cc-19ff6b0d4d62">
  
    
      <div id="js-dfp-tag-cni_crossroadssidebarnetwork2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_crossroadssidebarnetwork2');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><h3>CROSSROADS CHRONICLE</h3>

<p><strong>Mailing Address:</strong><br />
PO Box 1040<br />
94 U.S. Highway 64 West, Suite 1 (Shoppes on the Green)<br />
Cashiers, NC 28717<br />
<br />
<strong>Phone:</strong> 828-743-5101<br />
<strong>Fax: </strong>828-743-4173</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;Crossroads Chronicle, Cashiers, North Carolina</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://nearme.crossroadschronicle.com/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Marketplace</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="/links" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1497">Links</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
          <li class="menu-item">
      <a href="/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="etype-login">Login</a>
    </li>
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/2837","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-26466179-7","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"2837"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/sites/crossroadschronicle.etypegoogle7.com/files/js/js_aRVJ3MdDVYsxtzIyliTzcm576TFmee9hAxhtWFHgGbw.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/crossroadschronicle.etypegoogle7.com/files/js/js_Q3EyUmEB-CngSfyvx76cTqZFq7lnDrnVmtqUd425mgw.js"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/sites/crossroadschronicle.etypegoogle7.com/files/js/js_AoPW-OBXHiQ19nF9NoQjiBDV3aF-Vygd-MXD6RosbSM.js"></script>


</body>
</html>
